Commit 927d4632 authored by markus.wagner's avatar markus.wagner
Browse files

write the correct version

parent 06380fe0
......@@ -282,14 +282,14 @@ function writeDocumentconverterRepositories {
# Take care if update dir has to be used
if [[ "${AS_REPO_SOURCE}" == "OBS" ]]; then
# internal buildservice format
AS_REPO_DOCUMENTCONVERTER="${REPOSITORY_SERVER}/documentconverter-${AS_DOCUMENTCONVERTER_API_VERSION}"
AS_REPO_DOCUMENTCONVERTER="${REPOSITORY_SERVER}/documentconverter-${AS_DOCUMENTCONVERTER_VERSION}"
AS_REPO_PDFTOOL="${REPOSITORY_SERVER}/oxhh/open-xchange-pdftool-${AS_PDFTOOL_VERSION}"
AS_REPO_READERENGINE="${REPOSITORY_SERVER}/oxhh/readerengine-${AS_READERENGINE_VERSION}"
elif [[ "${AS_REPO_SOURCE}" == "EXT" ]]; then
# public repo format
# TODO: doc-conv/readerengine require always valid license. When installing from EXT without creds this may fail
#
AS_REPO_DOCUMENTCONVERTER="${REPOSITORY_SERVER}/appsuite/${AS_DOCUMENTCONVERTER_API_VERSION}/documentconverter"
AS_REPO_DOCUMENTCONVERTER="${REPOSITORY_SERVER}/appsuite/${AS_DOCUMENTCONVERTER_VERSION}/documentconverter"
AS_REPO_PDFTOOL="${REPOSITORY_SERVER}/appsuite/${AS_PDFTOOL_VERSION}/pdftool"
AS_REPO_READERENGINE="${REPOSITORY_SERVER}/appsuite/${AS_READERENGINE_VERSION}/readerengine"
else
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment